1. #1

    Can't que as healer for BFA dungeons at Level 50

    I cant post an image as MMO Champion not letting me but I have an error not letting me queue for bfa dungeons at level 50. Im in Holy Spec. Theres a yellow triangle and exclamation mark over the healer tick and it says "Role Unavailable for some Dungeons" and Find Group is greyed out. Anyone else have this issue?

  2. #2
    Maybe it's sparring players your healing jk, jk...

    I wonder if it's like an old proving grounds bug or something. I remember at one point you had to do proving grounds in a spec you wanted to queue as. Doubt that's it here though. Wish you could post a screenshot, would be curious to see it. There's been a bunch of bugs with the dungeon finder and chromie time in general (I know this isn't chromie time, but it's probably somewhat related).

    Can you switch to dps and queue both roles?

  3. #3
    Maybe your ilvl is too low.
    "Dear your holiness, your army is safe and sound, they're down here dying for you."

  4. #4
    Im item level 104. It is the same when I'm on DPS, Healer and Tank are both unavailable to Que as. If i go to Random BFA queue then it works :/

  5. #5
    i'm having the same problem. previously in SL beta, now on live, too. reported it several times.
    the message we're getting was added in WoD, so i am pretty confident that's some proving grounds bug.

    just for personal interest in the origin of this error: do you have any of the proving grounds achievements higher than silver?
    Last edited by Enter Name Here; 2020-10-18 at 05:07 PM.

  6. #6
    just for personal interest in the origin of this error: do you have any of the proving grounds achievements higher than silver?
    Ive never done proving grounds

  7. #7
    Immortal callipygoustp's Avatar
    Join Date
    Jun 2015
    Location
    San Francisco, CA
    Posts
    7,758
    Just out of curiosity: normal and heroic dungeons?

    - - - Updated - - -

    Quote Originally Posted by Evi Reborn View Post
    Ive never done proving grounds
    I've got a fresh Druid. Pre-bfa content hasn't done anything other than unlock the Dreamwalk destination to Emerald Dreamway. Hasn't done any providing grounds. I've done several heroic dungeon runs for the War Campaign quests.

    Edit: the druid was 120 before the pre-patch.

  8. #8
    Quote Originally Posted by callipygoustp View Post
    Just out of curiosity: normal and heroic dungeons? [...]
    Yes, this is for normal and heroic dungeons.

    I've put up some images for reference. the text boxes are mouseover-tooltips

    before selecting a dungeon


    after selecting a dungeon

  9. #9
    Immortal callipygoustp's Avatar
    Join Date
    Jun 2015
    Location
    San Francisco, CA
    Posts
    7,758
    Jumped on one of my in process toons, a, now, lvl29 druid to do the HH dungeon. Was checking out what dungeons were now available to him and was a bit surprised to see the following four, and only these four, were listed: Atal, Freehold, Underrot, and Waycrest. LOL wtf. All roles are available to him; nothing was blocked.

    If no one pipes up here, I suggest posting on the official forums.

  10. #10
    would be nice if someone could take this to the us forums. i only have access to the no-one-cares-eu-forums.

  11. #11
    Well at least it's not just me, this is exactly the issue I am having, I've already sent a ticket and I got the typical copy-paste response of we haven't seen this issue, please delete WTF/Interface/Cache Folders, pretty sure that isn't going to fix it as this is clearly an error on Blizzard's side, nothing to do with add-ons.

  12. #12
    Quote Originally Posted by Evi Reborn View Post
    Well at least it's not just me, this is exactly the issue I am having, I've already sent a ticket and I got the typical copy-paste response of we haven't seen this issue, please delete WTF/Interface/Cache Folders, pretty sure that isn't going to fix it as this is clearly an error on Blizzard's side, nothing to do with add-ons.
    good news, it's at least being looked into
    Bluepost
    Last edited by Enter Name Here; Today at 10:19 AM. Reason: typo

  13. #13
    The Lightbringer
    Join Date
    Jul 2010
    Location
    In the same urn as Vol'Jin
    Posts
    3,753
    Quote Originally Posted by Evi Reborn View Post
    Well at least it's not just me, this is exactly the issue I am having, I've already sent a ticket and I got the typical copy-paste response of we haven't seen this issue, please delete WTF/Interface/Cache Folders, pretty sure that isn't going to fix it as this is clearly an error on Blizzard's side, nothing to do with add-ons.
    Reason they respond that way, though, is that about 95% of the people complaining about this sort of thing are being fucked by their addons or the like. Including a bunch of people who, like you, are completely and totally certain that it's not their addons and obviously Blizzard's fault.

    Of course sometimes people are right that it's Blizzard's fault, no denying it, but I suspect it's pretty damn rare and with issues this odd and obscure, and doing what they say is likely the best place to start. Having worked in tech support (and still having to do it as part of my role in practice, though rarely), users who think they know better and don't do what they're asked to because obviously tech support are just being lazy are THE WORST. Well, not the very work. Shouty morons are worse, but like 20% of the most confusing tech problems I've had to deal with were simply "user ignored instructions because they thought they knew better and it would be tiresome to follow the instruction, then said they'd done it and nothing changed".

  14. #14
    Quote Originally Posted by Eurhetemec View Post
    Reason they respond that way, though, is that about 95% of the people complaining about this sort of thing are being fucked by their addons or the like. Including a bunch of people who, like you, are completely and totally certain that it's not their addons and obviously Blizzard's fault.

    Of course sometimes people are right that it's Blizzard's fault, no denying it, but I suspect it's pretty damn rare and with issues this odd and obscure, and doing what they say is likely the best place to start. Having worked in tech support (and still having to do it as part of my role in practice, though rarely), users who think they know better and don't do what they're asked to because obviously tech support are just being lazy are THE WORST. Well, not the very work. Shouty morons are worse, but like 20% of the most confusing tech problems I've had to deal with were simply "user ignored instructions because they thought they knew better and it would be tiresome to follow the instruction, then said they'd done it and nothing changed".
    Well after another request for them to look at it Blizzard are now aware that it is an issue on their end. You can quite clearly see by the above image that it isn't an addon issue. Especially after I had the same issue without Addons.

  15. #15
    The Lightbringer
    Join Date
    Jul 2010
    Location
    In the same urn as Vol'Jin
    Posts
    3,753
    Quote Originally Posted by Evi Reborn View Post
    Well after another request for them to look at it Blizzard are now aware that it is an issue on their end. You can quite clearly see by the above image that it isn't an addon issue. Especially after I had the same issue without Addons.
    I don't see any image from you. Maybe it didn't attach? The images another post had don't prove it wasn't addons.

    And addons can have an effect even after being turned off or removed, if they're badly made enough, that's why they make you delete the WTF/Interface/Cache stuff. Shit it used to be common for addons to have lingering effects even back in Cata/MoP (still happens now but rarely). But presumably you deleted all that stuff and still had the problem, which is what they need to know.

    Hope they fix it soon, because it sounds pretty godawful.
    "A youtuber said so."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •