1. #1

    Help with my GPU

    First of all sorry if this is off topic but I am desperate and on hard lock down I have no resource or help from anywhere.

    So I managed to get my hands on an EVGA 3080 ftw3

    Performance is fantastic, temperatures perfect passed Furmark and 3dmark no sweat but one problem persists:

    One of the fans is not spinning. I get a signal from the motherboard every other restart of the pc (GPU red light) but then it goes away.

    Could it be a fan header that was not appropriately tucked in? I have eliminated software issues by deleting Nvidia drivers with DDU safe mode and reinstall as well as several versions of x1.

    I currently don’t know what to do. Thank you for any advice and again sorry if this was off topic.
    WoW forums in a nutshell:
    m8 i've been around since Feb 2005, I know it all.
    So I was using a gold dupe hack. I don't know why i was banned for this. It is so unfair.
    People need an incentive to play content. "Its fun!" is simply not enough.

  2. #2
    I would google it to see if others are having the same problem but likely you will need to RMA it.

  3. #3
    Please wait Temp name's Avatar
    Join Date
    Mar 2012
    Location
    Under construction
    Posts
    13,361
    If it's never spinning, then either it's a dead fan or it's not plugged in properly. I'd see if you can get it RMA'd

  4. #4
    Check to see if PCIe Power Is Plugged In correctly. If it is then it might be a faulty GPU fan you have.

  5. #5
    Please wait Temp name's Avatar
    Join Date
    Mar 2012
    Location
    Under construction
    Posts
    13,361
    Quote Originally Posted by chikor View Post
    Check to see if PCIe Power Is Plugged In correctly. If it is then it might be a faulty GPU fan you have.
    If the PCIe power cable isn't fully plugged in, there'd likely be more issues than just a fan not spinning.. Like the GPU not turning on at all.

  6. #6
    I have ASUS. One of fans spinning at start up then stopped until temp hits 55C. All fans spinning when it gets hot.

    Check the fans behavior for EVGA. RMA it if unusual behavior

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •