Page 7 of 10 FirstFirst ...
5
6
7
8
9
... LastLast
  1. #121
    Quote Originally Posted by Selastan View Post
    Anyone else experiencing a huge login time? Figured it wouldn't start until the expansion proper, but as of 5:30 PM Eastern I can't even log in.
    omg, a new expansion just released, and there ALREADY server issues. omg. I can't log in. Omg, How dare they, how can blizzard be this bad? OMg OMg


    Shut up and stop crying.


    This fucking happens EVERY fucking expansion. Jesus Christ.

  2. #122
    Stood in the Fire Mightytasty's Avatar
    Join Date
    Feb 2019
    Location
    Chicago, IL
    Posts
    454
    Quote Originally Posted by agentsi View Post

    This fucking happens EVERY fucking expansion. Jesus Christ.
    Not legion.

  3. #123
    Quote Originally Posted by Selastan View Post
    Nine game launches and who knows how many huge content patches...how do they not know how to handle a huge influx of players by now?
    Might be server dependent. Been on since 2:50PM PST and haven't had a single issue with lag or getting disconnected. Even swapped toons back and forth several times and in Bastion now.

  4. #124
    Quote Originally Posted by Mightytasty View Post
    Not legion.
    100% happened on Legion too friend.

    I play on Thrall and Mal-Ganis. It was 100% an issue on day one. My guild discord was like, I wonder if it will be better or worse than Legion / Bfa / etc. So far, I think its going better than it normally does.

  5. #125
    Quote Originally Posted by agentsi View Post
    100% happened on Legion too friend.

    I play on Thrall and Mal-Ganis. It was 100% an issue on day one. My guild discord was like, I wonder if it will be better or worse than Legion / Bfa / etc. So far, I think its going better than it normally does.
    Not saying it didn't for everyone, but for the most part Legion was pretty smooth. Even if you go and Google it, you'll get a good number "smooth launch" threads. I'm on Stormrage-US, and I remember not having a problem with it.

  6. #126
    Quote Originally Posted by Lucetia View Post
    Might be server dependent. Been on since 2:50PM PST and haven't had a single issue with lag or getting disconnected. Even swapped toons back and forth several times and in Bastion now.
    Lucky you.....ive been staring at this for 3 hours now.

    https://imgur.com/a/kaUnX8F
    Quote Originally Posted by Vaerys View Post
    Gaze upon the field in which I grow my fucks, and see that it is barren.
    Quote Originally Posted by Skulltaker View Post
    Those are the fields where the challenging and engaging raid mechanics for Classic are grown. See that they lay barren.

  7. #127
    Quote Originally Posted by Amerissis View Post
    Why not? It worked for them this far. We’re all still here. I’m sure they have crunched the numbers and determined that a few loud people on this forum doesn’t detere the majority of the players from still p(l)aying.
    Especially there were a LOT of people who just rolled right on in. I stopped in Oribos for a little supper. I was in Stormwind at 4:50 hanging out. Quest popped at 5 PM Central, and away we went. No issues. Perfect.

    I know, a lot of people had issues...but only Blizzard knows for sure what the proportions were.

    - - - Updated - - -

    Quote Originally Posted by munkeyinorbit View Post
    Too many people playing on potato's with potato internet. I'm 2k km away from my nearest server and I haven't experienced a bad launch or patch since WoD.
    If it gets rough, the clients who are staying connected, not losing packets, etc, will be the ones that get kept. The ones with tenuous connections, long latency, losing some packets already, will be the first ones disconnected, whether the network is reason, or potato computer overloaded and isn't responding very quickly to the server.

  8. #128
    I think what's getting me is that it seems totally hit-or-miss. For the first hour, I could usually at least get to the character list (though I'd still get the "character not found" when I tried to login), but after that it was just nothing but an empty character list no matter which server I looked at.
    Meanwhile, the rest of the guild on my server has been playing without any issues at all. Seems like it's got more to do with the "sharding technology" that splits the servers up, rather than just regular-old overloaded servers in the first place.

  9. #129
    Stood in the Fire Mightytasty's Avatar
    Join Date
    Feb 2019
    Location
    Chicago, IL
    Posts
    454
    Man this has legitimately dampened my excitement for launch. I really wish I had just waited until tomorrow :/

  10. #130
    After waiting 10 minutes for the character screen, all I get is "Character not found". Disgraceful! IMO, the new CEO's tenure is limited with the obvious mismanagement of SL development.

  11. #131
    Pit Lord Dristereau's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    2,272
    I haven't had issues, but I'm on a low population realm and was logged into WoW all day anyways. I got the quest right on time, started the Maw and have had no isses besides one d/c (related to my provider not WoW) and got straight back on when my connection came back up. Done for the night now but it felt smooth for me
    Dristereau - Axxolentus - Somniare

    Thundereau - Eviscereau - Nulo - Nebouskii - Desterrar

    Shadowsong/Aszune - Tarren-Mill/Dentarg - Silvermoon

  12. #132
    I am Murloc! Selastan's Avatar
    Join Date
    May 2010
    Location
    IN THE MOUNTAINS
    Posts
    5,605
    After a dozen attempts, still nothing. I know I should just go do something else and wait, but at this point it's about pride. I'm brute forcing this. I WILL PLAY, no matter how many times I gotta hit that button. Area-52's busted servers won't stop me.

  13. #133
    Epic! Redroniksre's Avatar
    Join Date
    Jun 2009
    Location
    Cambridge, Ontario
    Posts
    1,708
    I haven't had any issues yet, just a few quests into Bastion now. Might have to do with the fact i play on a low pop server. Oh well, took off tomorrow just in case there were problems anyways.

  14. #134
    So, can get on my alliance alts on a merged "high" server pop, that I don't care to play tonight, but get stuck on the loading screen and to character not found on my toons on Illidan. Like I wouldn't even mind a queue if that's gonna be the case, but this is a mess. Guess I'll go back to playing AC:V til they fix this.

    Sucks, had no problems in Legion on Illidan.

  15. #135
    The Lightbringer SinR's Avatar
    Join Date
    Dec 2010
    Location
    My Own Personal Hell
    Posts
    3,644
    i seem to remember the same thing happened with 9.0 drop.

    empty realm lists, black character select screen, finally getting a character list only to get "Character not Found" after sitting on a stuck loading bar for like 5 minutes.

    I bet the chinese are hacking and DDoSing us again, like last time
    We're all newbs, some are just more newbier than others.

    Just a burned out hardcore raider turned casual.
    I Have Shadowlands Beta. Woo?
    Let me know when Transfers are on Beta

  16. #136
    Put my two year old to bed and finally logged in, only to find that none of the servers I play on are available. Good job, Blizz. I was half tempted to get the refund when they pushed the launch date back, but I held off.... shit happens, and I figured I'd rather them spend the time getting things right. But to be unable to log in and play on launch night, when this is supposedly the xpac with the most pre-sales ever, and they knew the server loads would be heavy? There's no f'ing excuse for that. I'm pretty damn reasonable, but if you've got THAT many pre-sales you've GOT to have a pretty good idea that server traffic is going to be high. It's sad that this seems to be par for the course with xpac launches for WoW nowadays... I'm not f'ing happy right now.
    Last edited by zknm7; 2020-11-24 at 02:06 AM.

  17. #137
    Smoothest launch ever in EU

  18. #138
    Quote Originally Posted by SmokesTooMuch View Post
    Lucky you.....ive been staring at this for 3 hours now.

    https://imgur.com/a/kaUnX8F
    Ouch =/ Yeah it has to be realm dependent. Still no issues. Roommate just got home, booted up their PC and is in-game playing. Friend of mine on the other side of the US logged off for a bit and side on fine.

  19. #139
    I expected that to happen... oh well, there's always tomorrow.

  20. #140
    Quote Originally Posted by Selastan View Post
    After a dozen attempts, still nothing. I know I should just go do something else and wait, but at this point it's about pride. I'm brute forcing this. I WILL PLAY, no matter how many times I gotta hit that button. Area-52's busted servers won't stop me.
    I'm Area 52, too. Server finally showed up, but I'm getting the black screen with no characters. Still pissed, and still no excuse for it. Not happy. I don't even care like I used to on launch days, but it's still irritating that I can't even log in for a few minutes to play before I lay down with my son for the night. Ffs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •