1. #1

    Shard Labor - Can't see a particular shard

    Anyone else noticed that shard 9 (/way 61.05 85.67) in Bastion just isn’t there? Just a rock where the shard should be, not sure if this is a bug or I’m phased or something, but would really like to complete this for the mount. Have tried reloading, relogging but hasn't worked, just wondered if anyone else had this and if they managed to figure out how to get it to appear
    Once a Horde, always a Horde

    The concerns of the people vanished. And there was much dancing

  2. #2
    I had no problem clicking on all shards.

    1. Are you really in the correct location at the correct altitude? There is a video: https://www.youtube.com/watch?t=405&v=66z9apWJKnk
    2. Have you already clicked on shards with another character?

    You can run the following command:

    /script print(C_QuestLog.IsQuestFlaggedCompleted(61244))

    If the answer is positive you've already clicked the shard. I took the command from https://www.wowhead.com/item=180772/...nts:id=3255441, but note that the shard numbering is different.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts