1. #1

    W and SHIFT+X not working

    Basically, if I'm holding down W to run, my SHIFT+X keybind does not work. X works, Z works, SHIFT+Z works, and all my other binds, R, F, C, T, G, V and 1-5 and their SHIFT modifiers work.

    My autorun is SHIFT+W, and I've tried unbinding that, but no luck. I am using Dominos. I've checked several times through all the keybinds to find a conflict, but haven't found one.

    It works when I'm strafing left, right, going left or right, backpedaling (lol), but not forward.

    Any ideas? It's really bothering me.

  2. #2
    Scarab Lord AetherMcLoud's Avatar
    Join Date
    Sep 2008
    Wandering Isles

    Re: W and SHIFT+X not working

    Keyboards' matrices usually have such kinks. With mine it is not possible to hit R while holding T. So almost everytime I want to write TRUE, it comes out TUE because I am still on the T key a little when hitting R.

    Anyway, if Shift+X never worked for you when you're holding W I'd say it is because of the keyboard matrix.
    You know what is better than drinking a beer? Brewing your own beer. And then drinking it. And then... Drinking another beer. And then, punching somebody in the snout! That's what!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts