1. #1

    Anyone know how to fix this?

    The file "C:\Program Files\World of Warcraft\Data\enUS\backup-enUS.MPQ.temp" could not be created. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (InstallerFile::Create)

    Thats the message I get when I try to download the patch. The same thing happened when I tried to download the patch for 3.3, I couldnt figure it out.. so I uninstalled, and reinstalled everything from disc. Now I have the same problem again. I would hate to think I have to do it again. I dont play on the PTR, I dont alter my game in anyway except for a couple raiding addons. I dont know what to do, just looking for a tip that might help.

  2. #2
    Old God conscript's Avatar
    Join Date
    Aug 2008
    Jonesville, Michigan

    Re: Anyone know how to fix this?

    Rather than trying to download it through the Blizzard tool you could always try it from a secondary source and see if that will work. Usually Blizzard will put up a thread with mirrors on it in the tech support forums or you can search patch 3.3.2 on wowwiki and usually they will have a link to mirror sites. If that doesn't work have fun reinstalling

  3. #3

    Re: Anyone know how to fix this?

    kewl thing, i can very easily help you.

    Run Wow as administrator, this one time where it does the patch, problem solved.

    after that you can shut it down and start it manually if you feel better with that.

  4. #4

    Re: Anyone know how to fix this?

    I would also if you can try running the updater manually with administrator priviliges.
    In "C:\Program Files\World of Warcraft\" there will be a program called BackgroundDownloader, right click if and if you have the option to do so, select "Run as Administrator" at which point you will be prompted for the Administrator password if you set one.

    Or as conscript suggested try an alternative source, if you cautious about the source then try you could play it safe with http://www.wowwiki.com/Patch_mirrors.
    Though that again might still require running as administrator, but at least only needs downloaded once.
    Quote Originally Posted by DeadmanWalking View Post
    Your forgot to include the part where we blame casuals for everything because blizzard is catering to casuals when casuals got jack squat for new content the entire expansion, like new dungeons and scenarios.
    Quote Originally Posted by Reinaerd View Post
    T'is good to see there are still people valiantly putting the "Ass" in assumption.

  5. #5

    Re: Anyone know how to fix this?

    Awesome, running as administratot worked, thanks alot. Im pretty sure I would have broke something if I had to reinstall the game on top of everything else I had to do today lol. I blame Vista, once all the bugs are worked out of windows 7, I think it'll be ditching this operating system.

  6. #6

    Re: Anyone know how to fix this?

    Windows 7 already is A LOT better then Win. Vista imo, I deff wouldn't wait for "bugs". I rarely encounter them, while I still get pissed off at Vista, that is at least a couple of years old!
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts