1. #1

    Sexymap Zone Not Showing

    I'm using Sexymap for my minimap (shown on the top right of my UI screenshot) and although the zone is enabled, it is not showing and I'm not quite sure why.

    Here's a SS of my UI: http://img517.imageshack.us/img517/6...2310191323.jpg

    Help would be very much appreciated!

  2. #2
    And you're sure you enabled it in the options?
    EDIT: Under zone text that is.
    UI & AddOns expert | Interface & Macros moderator - My work

  3. #3
    Pretty sure.

    Here's a link to the zone settings: http://img294.imageshack.us/img294/2...2410113833.jpg

  4. #4
    Try moving the map downwards.
    It looks like something at the top edge is intefering since the top border is not showing either.

  5. #5
    Well this is very odd. I can't really move the map because I don't have the upper part lol.

  6. #6
    Just tested myself and I am able to drag it from any part of the map.
    Just make sure it is not locked.

  7. #7
    It's unlocked and won't let me drag it at all (only buttons).

    Is there a way I can completely erase all of the settings for this addon from my account, and reinstall it fresh?

  8. #8
    Open the options, and expand the + on the left.
    Profiles, click the Reset Profile button.
    That may be per character, or per account I am not sure, but it will at least prove whether or not that is an issue with the settings, or something else intefering.

  9. #9
    Did this and the zone is still not showing. So I guess it's interfering with another addon.

  10. #10
    Either that or log out from the game completely (to the desktop), then enter the WTF\Account\YOUR_ACCOUNT\SavedVariables folder in your WoW directory, and delete the SexyMap.lua and SexyMap.lua.bak files.
    UI & AddOns expert | Interface & Macros moderator - My work

  11. #11
    Ok for some reason I had some addon called "itsymm" installed. When I deleted this, everything worked.

    Sorry for being a dumb*** lol.

  12. #12
    Not your fault.
    UI & AddOns expert | Interface & Macros moderator - My work

  13. #13
    You came here asking what was a fair question.
    You followed our instructions, and eventually figured out the problem yourself.
    Not what I would call dumb.

  14. #14
    Fair enough, thanks a lot guys. You never fail to fix these problems!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts