Thread: i need help!

  1. #1

    i need help!

    so after a long wait for the patch to finish downloading, i tried to log on to my hunter for a little while before going to bed. for maybe five minutes, everything was great, but then i got a blue screen error and my laptop shut down. i rebooted, relogged the hunter, and the same thing happened again. i tried logging other characters and they all seem to be fine, the error only occurs when i try the hunter. i'll be stuck on the northrend load screen for a minute or two and then it shuts down and i get the following error message when i restart:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 116
    BCP1: 8113E008
    BCP2: 8C420F20
    BCP3: 00000000
    BCP4: 0000000D
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Files that help describe the problem:

    does anyone know what might be going on and how to fix it? the laptop is an Acer Aspire One (awful, i know, but the best i can do at the moment)with 1gb memory and windows 7. before the patch, i could play without issue.
    Last edited by Thalkran; 2010-10-14 at 12:44 AM. Reason: added the OS

  2. #2
    Attaching the minidump file so that it can be examined would help greatly.

  3. #3
    Sounds like invalid memory. - SWTOR Guild US West Coast PvP

  4. #4
    got it resolved, thanks for offering though.

  5. #5
    I love to learn new things. What've you done to resolve it?
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts