1. #1

    Computer problem

    Hai ever since I downloaded and installed the patch i have to start the game via the "run as Administrator" also I went from 50 FPS to 9 with lagg hacks all the time durning encounter.

    World of warcraft is up at 70% CPU <.<

    Anyone who know a sulotion?

    sorry for bad english.

  2. #2
    Tried updating GPU (graphics card) drivers?
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  3. #3
    yes I have, Still same results. even now in heroics I get lagg hacks all the time.

  4. #4
    Hmm, how many percent of your RAM memory is being used while playing WoW? What happens with all addons disabled?
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> - https://obeygaming.com/

  5. #5
    The Lightbringer Wries's Avatar
    Join Date
    Jul 2009
    Stockholm, Sweden
    Some info would be nice. Did you move your installation directory? What are your computer specs? What in-game settings are you using and have you tried tweaking down shadows, anti-aliasing and liquid details? Tried disabling addons?

  6. #6
    Oh yeah Iam Sorry, HEre comes my comp info just copping whats says on my comp system.

    Amd Phenom(tm)8650 Tripple-core Processor 231. GHz

    4Gb Ram
    64 Bit system,
    Asus ATI EAH5770 512m GDDr5 Graphic Card full Direx 11 Support.

    yes I have tried everything you have posted, What I do atm is trying to reinstall the game for the secound time, So cant see how much RAM is used.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts