Thread: Windows 7....

  1. #1

    Windows 7....

    So, finally i've bought windows 7 for my pc, instead of vista. But i cant say im happy for windows 7 yet, as i cant log on wow... Every time i try it says "Unable to connect. Please try again later, if the problem persists, please contact technical support"

    Anyone have an idea why it doesnt work after i've got Windows 7?

  2. #2
    IDK, doesn't sound like a Win7 problem to me. Try running it as administrator.

    Intel Core [email protected]
    CM Hyper 212 cpu cooler
    Nvidia GTX 460
    4GB DDR3 1600 ram
    CM Storm Scout case

  3. #3
    Sounds like it's not related to Windows 7. Take apart your computer and rebuild it.

  4. #4
    Herald of the Titans Miuku's Avatar
    Join Date
    Sep 2010
    European Union
    It might be related to the Windows firewall as it should ask you what zones it allows applications to access - you might have inadvertently blocked wow.exe/launcher.exe from accessing the net.

    Go to Control Panel / Windows Firewall and temporarily disable it. Remember to turn it back on after testing!
    :: We are cows - proud and true. Come on Tauren - Moo Moo Moo!

  5. #5
    Tried the thing with the firewall, didnt help. Re-installed the whole game, and still doesnt work..

  6. #6
    The Lightbringer Asera's Avatar
    Join Date
    Aug 2008
    This side of an imaginary line in the sand
    Couple things that come to mind:

    - Check your config file to make sure it's trying to logon to eu servers and not us servers (however that might happen).

    - Is your ISP one of those ones that requires you to manually configure IP addresses/gateways/DNS settings?
    red panda red panda red panda!

  7. #7
    Could you go to start --> msconfig --> enter --> Run PC in Diagnostic mode? (then reboot and try it).
    Kami - Guild Wars 2 Elementalist - Desolation EU
    <Obey Gaming> -

  8. #8
    I searched around on google about this problem, and found out what i should do!

    Press start -> go to the seach option (left conor) -> copy-paste this: C:\ProgramData\Blizzard Entertainment\ -> now go into the battlenet folder -> you should see another folder now called "Cache" -> on my computer its said the folder was "Lock" -> now dobbelclick it and your world of warcraft should work again

    Thanks to the ppl there tried to help me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts