1. #1

    ERROR #134 (0x85100086) Fatal Condition

    Hi! Well since Tech Support isn't opened for another few hours i thought maybe a few of you had this problem? I was using the port in Org to go to Vash'jir to get a tabard, once i loaded into Vash'jir i got an error & my game crashed.

    "This application has encountered a critical error:

    ERROR #134 (0x85100086) Fatal Condition
    Program: C:\Program Files (x86)\World of Warcraft\Wow.exe

    Failed to read file

    Press OK to terminate the application."

    I sent in a ticket, they said to delete my WTF, cache & interface folders. Done. Reloaded the game without any addons installed & still got the error. Used the repair tool, still no luck. Any suggestions?

  2. #2
    If you get always same error, probably the game files are broken. Try deleting also data\cache (not whole data folder).

    If it still does not fix it, would recommend deleting the game and doing full reinstall. Sometimes the repair tool will not help.
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  3. #3
    Failed to read file
    world\expansion03\doodads\vashjir\tentacles\vj_dom e_tentacles_0101.skin
    that kind of says a lot...

    (either your wow installation is broken, or the client is buggy - i cant check ATM)
    (I'm guessing you can log in with another char - but as long as the one in vash needs to access the skin, you'll crash unless the client can find the skin... )

  4. #4
    Try running the repair tool, it would seem that one of your model-files are corrupt.

  5. #5
    This indeed seems a case fit for the repair tool. It saved me countless times from these errors when I used to play.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts