Thread: Can't patch

  1. #1

    Can't patch

    My WoW has always worked fine until todays patch. It kept popping up this error. It said that it could be fixed by reinstalling. I uninstalled everything about WoW and attempted to reinstall. This error popped up right away and is preventing me from installing WoW . Any ideas ?

    "Error: The file "C:\Program Files(x86)\World of Warcraft\\Wow.exe.c82a4a62.temp" could not be renamed to "C:\Program Files (x86)\World of Warcraft\Wow.exe". If this problem persists, you may be able to solve it by uninstalling and reinstalling the game. If you are unable to solve this problem please contact Blizzard support."

    Blizzard phones are down for maintenance which is not very smart to do on a patch day imo.

    I've tried everything. I'm running as administrator and I've never had problems before.

  2. #2

  3. #3
    yeah, i use bitdefender. Known problems with it ?

  4. #4
    Disable / Uninstall Bitdefender, and then you should be able to patch. Had a guildie with the exact same problem just now.

  5. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts