1. #1301
    Quote Originally Posted by Fuzzzie View Post
    For those having issues with chickenbones new mods, you'll likely have to revert and wait for updates. If you've deleted your old versions of the mod you can still get them here: http://adf.ly/FZ8Py

    ---------- Post added 2013-02-20 at 11:54 PM ----------

    One more update for today:

    • Ars Magica Updated

    Should be bugfixes that cropped up with the major release. Enjoy!
    Finally! Hopefully we can get this tested and up on the server soon!
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  2. #1302
    Xycraft has had to update first fixed cc crash and second fixed a npe crash

  3. #1303
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    All that and only 2 updates for now:

    • Enderstorage Updated
    • Xycraft Updated


    So.. those having issues with CCC and stuff and were using Xycraft previously need this Xycraft update in order for things to work with the new CCC/NEI.

  4. #1304
    humm updated mods andded xycraft started new save and now game fails to start

    ---------- Post added 2013-02-21 at 06:33 PM ----------

    removed xycraft and what u know it loads so its a conflict with summit else or i dont know i dont get any real error messages just lock nearly the whole pc up

  5. #1305
    Mine is working with new xycraft just fine.

  6. #1306
    Quote Originally Posted by Moonmonk View Post
    Mine is working with new xycraft just fine.

    Well that's just weird then is that starting a new save or using existing as I started new save due to not having in my latest instance

  7. #1307
    Quote Originally Posted by skedone View Post
    Well that's just weird then is that starting a new save or using existing as I started new save due to not having in my latest instance
    Have tried both and works fine.
    Check out what I'm selling in ESO HERE!

    Interested in joining the MMO-Champion US guild? Whisper me in-game! @greevir

  8. #1308
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Yeah, didn't have any issues with the new installation of Xycraft. There was one itemID I had to change but that's about it.

    • Railcraft Updated

    Changelog here:

    Change Log:

    INFO: Updated UE API (Do I even need to list this anymore?).
    NEW: Undercutter can now place most any block that you can put tracks on. Additionally, it can place blocks to the sides as well.
    NEW: Added Signal Block Relay Box, this box acts like a Block Signal but has other additional features.
    NOTE: Relay Box can act as a Signal Block Relay allowing you chain blocks together, even around corners. ie. It can be paired with two other Signals (or Relays).
    NOTE: Relay Box can also interact with adjacent Boxes, for example Controller or Capacitor Boxes, and emits redstone.
    NEW: Added Signal Capacitor Box, when placed next to a Signal Receiver Box, it will emit redstone for a specified duration from the time the Receiver Box starts emitting.
    NEW: Added Dual-Head Distant Signal. This Signal possesses two receivers and can be paired to two controllers.
    NEW: Added custom Repair Recipe for Turbine Rotors, combine the Rotor with any number of Blades in a crafting grid to repair the Rotor by 2500 per blade (max damage is 30k).
    NEW: Steel Tools and Armor can now be recycled in the Blast Furnace to get most (but not all) of the materials back, regardless of damage.
    NEW: Added Signal Circuit. All Block Signals now use this Circuit.
    CHANGE: Painted Metal Posts can now be harvested with Silk Touch without losing their paint.
    CHANGE: Buffed Blaze Rods to 800 heat.
    CHANGE: Steam Locomotive water input slot limited a stackSize of 4.
    CHANGE: Upgrade Signal Block code to use the new pairing API. There may be bugs. Please let me know if existing Signal Blocks fail to convert seamlessly.
    CHANGE: Circuit Items got new textures and recipes and were combined under one item ID. Any existing circuits will disappear from your world.
    CONFIG: Added option to adjust Blast Furnace processing time if you are using Steel in place of IC2 Refined Iron.
    CONFIG: Added config options for the itemID of the item used as Anchor Fuel and whether they can be automated with Pipes, etc...
    FIX: Switches and Wyes should be less likely to switch while a Train is traversing them.
    FIX: Increased Locomotive damage to 50 in order to kill Endermen.
    FIX: Added some additional safety checks to the Iron Tank renderer.
    FIX: Fixed AI pathfinding with Posts and Gated Tracks.
    FIX: Fixed the Rail recycling recipe to match the new Track costs.
    API: Removed all the Signal Block stuff from the API, its not needed in there and needed to be rewritten anyway. No one was actually using that stuff right?
    API: Some minor non-breaking additions to SignalAspect. Update at leisure.
    API: Added a new function to the BlastFurnaceCrafting interface. This should be a non-breaking change, it will just log any errors and refuse to add the new recycling recipes. Update at leisure.
    Looks cool. I'll be updating config's in a few mins. It's been a while, but the current setup I have works pretty good. As always, you're encouraged to look at the configs and change things yourself. These are simply the settings we use.

    • New Config Pack! Finally!!

    Updated the Front Page config pack to version 1.7. This is all the most up-to-date configs ready for use. Simply drag and drop into your configs folder and be able to use most of the mods on the list.

    Additional Mods and Universal Electricity are still not included. Also, some cleanup needs to be done for mods that aren't on the list anyways. I hope to be testing UE with the rest of the list soon and will hopefully add that to the config pack as well.

    Download Fuzzzie's Config Pack v1.7 here: http://www.mediafire.com/?b3sj2n1wmfx9fr3

    ---------- Post added 2013-02-21 at 06:58 PM ----------

    • Enchanting Plus Updated

    Changelog:

    Version 1.12.8
    - reverted action on disenchanting. Now you get XP back instead of pay...
    - bugs related with Soul Shards mod and any other mods with enchanted items
    - option in config to enable/disable self lighting for table (don't need to put torches around to illuminate the ambient)
    - option in config to enable/disable the need for bookshelves around the table
    - option in config to enable/disable the particles around the table, just to be more attractive and to be a little different from default table.
    - your XP level is now displayed at enchantment table GUI
    Last edited by Fuzzzie; 2013-02-21 at 11:48 PM.

  9. #1309
    Can you make the xycraft tank in this new version?

  10. #1310
    Quote Originally Posted by huldu View Post
    Can you make the xycraft tank in this new version?
    I don't think so, you can see the change log below.

    Change Log

  11. #1311
    Weird I will i try with your new config pack and see if that fixes it

    ---------- Post added 2013-02-22 at 10:05 AM ----------

    ignore me im a idiot i was still on XX24 of forge lol

  12. #1312
    Quote Originally Posted by huldu View Post
    Can you make the xycraft tank in this new version?
    I believe Soaryn said that tanks would be included with machines, which aren't likely to be public for awhile. He tried to separate them, but it didn't work.

    Thanks for the updates and the new configs Fuzzzie!

  13. #1313
    Hello. This is some great work. But i have a problem. Minecraft starts normally. It doesn't crash. But when try to create a new world in single player, it can't start the game. It says loading world, building terrain, etc. but then it fails to start the game. I have to force quit it to close it. After i open minecraft again, it shows a world but it can't open it. It says shutting down internal server. Also i have noticed that Mcore is shown as disabled in mods section.
    Thanks in advance.

  14. #1314
    i had some issue mate make sure forge is latest version

  15. #1315
    Yeah i re-installed latest forge again. and of course optifined after that. But i still cant play in single player.
    Maybe i am missing out something.

  16. #1316
    weird like i say i had the same and forge fixed it tho the load time has become massive lol it was nearly ten mins making a new world earlier

  17. #1317
    I'm getting this spammed to my console and in the Forge log upon creating a new world:

    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 149 at -1, 0 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 150 at -1, 0 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 157 at -1, 0 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 154 at -1, 0 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 149 at -1, 0 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 150 at -1, 0 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 154 at -1, 1 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 154 at -1, 1 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 157 at -1, 1 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 154 at -1, 1 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 154 at -1, 1 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 159 at -1, 1 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 158 at -1, 1 while generating
    2013-02-22 14:28:34 [INFO] [STDERR] Made a bad ID, 149 at -1, 1 while generating

    The world will (eventually) start but that just keeps on repeating slowing the game down to a crawl. Anybody seen this or know what's causing it? Figured I'd check before I start the old one mod at a time routine.

  18. #1318
    LOAD"*",8,1 Fuzzzie's Avatar
    Join Date
    Nov 2008
    Location
    Legion of Doom Headquarters
    Posts
    20,344
    Quote Originally Posted by Nodachi216 View Post
    The world will (eventually) start but that just keeps on repeating slowing the game down to a crawl. Anybody seen this or know what's causing it? Figured I'd check before I start the old one mod at a time routine.
    Probably a mods worldgen. If so many people are finding this issue then I'm sure it will be resolved soon. Keep things up to date.

    Also, for people reporting issues, if you can't supply crash logs or FML logs then we can't help.

    ----

    Updates!

    • Forge Updated
    • Optifine Updated
    • Enderstorage Updated
    • IndustrialCraft 2 Updated
    • Iron Chests 2 Updated
    • Omnitools Updated
    • CoFH Core Updated
    • Thermal Expansion Updated
    • GregTech Addon Updated
    • Blastcraft renamed Defense Plus. Still in Development.
    • SyntaCraft Updated
    • Modular Powersuits Updated
    • Millénaire Updated

    Quite a few today. Make sure your mods are up to date before reporting issues

  19. #1319
    Hey, I just found this awesome mod I thought I'd show it to ya. It's called Galacticraft, at the moment it's only got the moon but there's plans for all the other planets to be added.
    Link: micdoodle8.com/galacticraft/index.html
    Vid: youtube.com/watch?v=wYZSqpUO3Vk
    Last edited by JadeDrgn; 2013-02-23 at 09:11 AM.

  20. #1320
    Quote Originally Posted by JadeDrgn View Post
    Hey, I just found this awesome mod I thought I'd show it to ya. It's called Galacticraft, at the moment it's only got the moon but there's plans for all the other planets to be added.
    Link: micdoodle8.com/galacticraft/index.html
    Vid: youtube.com/watch?v=wYZSqpUO3Vk

    Just one thing... wow O_O

    ---------------------

    Is Defense Plus link broken or just not available?
    Last edited by Sharkalone; 2013-02-23 at 01:12 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •