1. #1

    FPS drop since 5.4

    Ive updated all the addons that are available and still getting really sh*tty FPS during boss encounters. In a 25man raid my FPS would be around 25-40 now it drops down to 5. Anyone else having this problem?

  2. #2
    Yes same problem but only on a few bosses not all of them. Malkorok especially.. 7 fps during the whole fight isn't fun.
    Don't know what it is either. Bad PC for me probably.

  3. #3
    My laptop uses Intel HD3000 graphics. Ive been getting mild artifacting since the patch and a small FPS drop.

  4. #4
    Scarab Lord Moon Blade's Avatar
    Join Date
    Mar 2013
    Location
    Behind her rifle, in that tree you just passed.
    Posts
    4,750
    Do you use recount at all? I had annoying fps issues with recount when 5.3 first came out, switched to skada and haven't had any issues since.
    If it's not an elf, leave it on the shelf.
    Night Elf Independence Movement

  5. #5
    Dreadlord
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    894
    Quote Originally Posted by dexx View Post
    My laptop uses Intel HD3000 graphics. Ive been getting mild artifacting since the patch and a small FPS drop.
    I hope you realize that that's unsufficient for properly running WoW at all?

  6. #6
    The Patient elpadrino293's Avatar
    Join Date
    Mar 2011
    Location
    Las Vegas, NV
    Posts
    224
    /run SetCVar("raidFramesDisplayIncomingHeals",1)

    /console reloadui


    worked wonders for me. back to normal fps when i was at ~5 fps.

  7. #7
    Quote Originally Posted by elpadrino293 View Post
    /run SetCVar("raidFramesDisplayIncomingHeals",1)

    /console reloadui


    worked wonders for me. back to normal fps when i was at ~5 fps.
    what does that do? Sorry for my ignorance if it is obvious.

  8. #8
    i used to have hd4000, never again. esp with mobile chipsets you are just hurting yourself.

  9. #9
    Quote Originally Posted by zazuz View Post
    what does that do? Sorry for my ignorance if it is obvious.
    They changed something with the unitframes that affects healing/absorb effects, people with addons, Unitframes to be exact dont have this problem.

    Do the command then reload ui, fixes the FPS issue.

  10. #10
    Quote Originally Posted by zazuz View Post
    what does that do? Sorry for my ignorance if it is obvious.
    remove healing display numbers from your screen
    Last edited by Zstr; 2013-09-16 at 11:11 AM.

  11. #11
    Ive not had an fps drop, but noticed huge world ms issues- home never moves above 40 so for sure some issue in game there
    generally stay above 120 fps in raid

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •