1. #1

    [Bug] Last Post In Subforum Wrong

    Title was weird because this is hard to describe.

    When looking at the Hearthstone subforum, it says that thread and that guy was the last post, at that time.



    Then when you click in, the actual last post was in a different thread, with a different user, but the same time.



    Quick check it out before someone else posts in the HS subforum. (I logged out (well, no that sounds inconvenient. I just checked MMO-C in a private window) and the problem still exists, so it's not just my account.)
    Anyone who uses the word "cancer" as a slang term to mean 'bad' automatically gets added to my ignore list.

  2. #2
    The Insane breadisfunny's Avatar
    Join Date
    Dec 2012
    Location
    by allleria's side.
    Posts
    19,766
    i've been noticing this as well for a number of other subforums including the video game forum and sometimes offtopic forum.
    long live the sin'dorei race! death to the draenei mongrels!

  3. #3
    Yeah, once in a while that doesn't get updated correctly. Usually it is just one or two posts behind though.

  4. #4
    The Insane apepi's Avatar
    Join Date
    Dec 2008
    Location
    Mostly harmless
    Posts
    18,806
    Seems like the time is correct, just not the post.
    Time...line? Time isn't made out of lines. It is made out of circles. That is why clocks are round. ~ Caboose

  5. #5
    Quote Originally Posted by chaud View Post
    Yeah, once in a while that doesn't get updated correctly. Usually it is just one or two posts behind though.

    Seen someone a full day behind earlier.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •