1. #1

    Long loading times

    ___When i'm loading up wow, particularly where i first log in, i get some crazily long load up times, it even takes me longer to load up instances than other ppl too, once i'm in the game i'm fine, with high fps and low latency. Was just wondering if theres any steps i can take to improve the load times in the game..

    Here are some of my computer details

    Graphics: 512MB GeForce 8500 GT
    Processor: Intel Core 2 Duo E8200 @ 2.66GHz
    RAM: 2.0GB Single-Channel DDR2 @ 333MHz

    Any help would be appreciated

  2. #2
    Sounds mostly like you have a load of addons it needs to load. Try disabling all and check if the load time is still long.

    It may be quite normal that it takes a while to load, if you have a lot of addons.
    Last edited by Arknoc; 2010-06-30 at 01:21 PM.

  3. #3
    Update addons.

  4. #4
    My addons are all updated daily with curse client but i do have quite a lot of them i guess, i'll disable them and see what happens

  5. #5
    No need to disable and see what happens. This is what will happen.. Blue bar will fill to the end, loading will finish when bar reaches the right side of the screen, unlike now where the bar reaches that point and you sit waiting for addons to load.

    Update the addons you use as mentioned, clear out old cache / config files from old addons, delete any old addon profiles you no longer use.
    Defrag your HDD if you don't regularly.

    Quite an old system you have there, what rpm is your HDD, 5000 or 7200? (guessing you haven't upgraded to a 10k rpm HDD)

  6. #6
    Turn textures to low quality from video effects. You might have problems with low memory which causes swapping. Also look at the loading bar as mentioned in the post above mine.
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  7. #7
    Stood in the Fire Erik765's Avatar
    Join Date
    Jan 2010
    Location
    Spokane, WA
    Posts
    360
    Prob slow HDD as above poster said. SSD 4tw.

    When's the last time you defragmented your drive?

  8. #8
    clean out your pc (a fresh install probably wouldnt be a bad idea either), trim down your amount of addons

    and check this thread out
    http://forums.worldofwarcraft.com/th...sid=1&pageNo=1

  9. #9
    slow load times is probably a slow hard drive.

  10. #10
    Just a reply to you guys talking about my hard drive, i just checked and its:

    244GB Hitachi Hitachi HDP725025GLA380 (IDE)
    7200 RPM

    Have deleted a lot of addons like atlasloot and Gearscore so should help with loading times, and i last defragged 2 maybe 3 weeks ago.

  11. #11
    try removing addons that actually take up a lot of memory, atlas and gearscore arent really big when you just boot up wow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •